User Tag List

Results 1 to 7 of 7

Thread: Taptalk unread status

  1. #1
    Join Date
    Feb 2016
    Location
    London
    Posts
    5,125
    Mentioned
    209 Post(s)
    Tagged
    0 Thread(s)

    Default Taptalk unread status


    0 Not allowed!

    Hey guys I know this was mentioned before but could see if anywhere

    So the problem was that taptalk doesn't seem to recognise the threads already read and when someone replies to a thread it takes you to the same old post rather than the latest unread post.


    Had anyone been able to fix it? It seems to be with existing threads rather than new threads I think.





    www.themysterywhisky.co.uk

  2. #2
    Join Date
    Feb 2016
    Location
    London
    Posts
    5,125
    Mentioned
    209 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Example is one thread that it happens with


    www.themysterywhisky.co.uk

  3. #3
    Join Date
    Jul 2008
    Location
    West Sussex
    Posts
    9,218
    Mentioned
    229 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    I've just made one change that affected tapatalk - can you let me know if it's fixed, otherwise I'll raise a ticket with tapatalk support.

  4. #4
    Join Date
    Feb 2016
    Location
    London
    Posts
    5,125
    Mentioned
    209 Post(s)
    Tagged
    0 Thread(s)

    Default


    1 Not allowed!

    So far seems ok....let me test it over the day

    www.themysterywhisky.co.uk

  5. #5
    Join Date
    Oct 2012
    Location
    London, North
    Posts
    4,068
    Mentioned
    111 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    A load of threads behave like this for me, here's a few examples:

    7s New In Thread always goes to post#12. Even if i scroll to last post, go back to "New posts" and click the thread again it goes to post #12 instead of #18, the last post ATM.

    Also this thread jumps to post #2 instead of the last one (#4 currently)

    PJ's Punch For sale thread goes to post #1 instead of last post (#2)

    Cheers!
    B.
    .--
    I think I may finally have this CAD under control...

  6. #6
    Join Date
    Feb 2016
    Location
    London
    Posts
    5,125
    Mentioned
    209 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Seems to be working ok now....but wasn't before so decided to logout of taptalk and logged back in...now going back to the latest posts.

    Sent from my ONEPLUS A3003 using Tapatalk

  7. #7
    Join Date
    Oct 2012
    Location
    London, North
    Posts
    4,068
    Mentioned
    111 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Tried that. Cleared all the cache and app data. Still misbehaving for me


    .--
    I think I may finally have this CAD under control...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •