User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Gmail and various missing email

  1. #1
    Join Date
    Jul 2008
    Location
    West Sussex
    Posts
    9,200
    Mentioned
    225 Post(s)
    Tagged
    0 Thread(s)

    Default Gmail and various missing email


    0 Not allowed!

    Yo - I'm not getting PM notifications any more to my gmail address, not even spam, since the forum was upgraded a month or so ago. Anyone else facing issues?

    Oddly when I 'test' the email function it emails me fine...

  2. #2
    Join Date
    Oct 2012
    Location
    London, North
    Posts
    4,045
    Mentioned
    110 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    I'm getting email notifications.

    Sent from the interwebz
    .--
    I think I may finally have this CAD under control...

  3. #3
    Join Date
    Mar 2018
    Location
    Copenhagen
    Posts
    1,279
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    I'm not - but I get pm notifications by email from Tapatalk.

  4. #4
    Join Date
    Mar 2016
    Location
    Paris, France
    Posts
    4,603
    Mentioned
    176 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Quote Originally Posted by Hookmaker View Post
    I'm not - but I get pm notifications by email from Tapatalk.
    Same here.
    Looking for some SCdLH El Morro.

  5. #5
    Join Date
    Jun 2015
    Location
    London/Essex Boarder
    Posts
    1,161
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)

    Default


    2 Not allowed!

    Quote Originally Posted by Deano View Post
    Yo - I'm not getting PM notifications any more to my gmail address, not even spam, since the forum was upgraded a month or so ago. Anyone else facing issues?

    Oddly when I 'test' the email function it emails me fine...
    Try asking the system admin

    Sent from my HTC U11 using Tapatalk

  6. #6
    Join Date
    Oct 2012
    Location
    London, North
    Posts
    4,045
    Mentioned
    110 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Oh. Never paid any attention, looks like mine from Tapatalk too.

    Sent from the interwebz
    .--
    I think I may finally have this CAD under control...

  7. #7
    Join Date
    Feb 2016
    Location
    London
    Posts
    5,108
    Mentioned
    209 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Mine looks like they are from Tapatalk not the forum it's self

    Sent from my ONEPLUS A3003 using Tapatalk

  8. #8
    Join Date
    Jul 2008
    Location
    West Sussex
    Posts
    9,200
    Mentioned
    225 Post(s)
    Tagged
    0 Thread(s)

    Default


    1 Not allowed!

    Yeah something definitely wrong, I'll have a look. It's always been a pain. Cheers all.

  9. #9
    Join Date
    Jan 2017
    Posts
    1,700
    Mentioned
    107 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    @Deano, did you get a chance to look at the PM's / notifications as I have sent a couple of PM's recently and no responses so wondering if things are working correctly.

    Sent from my SM-G930F using Tapatalk

  10. #10
    Join Date
    Jul 2008
    Location
    West Sussex
    Posts
    9,200
    Mentioned
    225 Post(s)
    Tagged
    0 Thread(s)

    Default


    0 Not allowed!

    Not yet - hoping to over weekend

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •